您好,欢迎访问本站!
    本站公告:欢迎访问 sjweixiu.org学习手机维修技术问题,手机维修视频教程 咨询电话:400-800-9990

联想SL410无待机故障维修一例

学员案例展示 admin 2019-05-10 56 次浏览 0个评论

本文由迅维培训实地学员原创,迅维论坛账号:faw

链接:http://www.chinafix.com/forum.php?mod=viewthread&tid=693818    

       好久都没有发帖了,以前都是修台机板,现在自己慢慢琢磨修笔记本,没有什么经验,还请各位高手勿喷哦!


       今天上午接同行送来一台联想SL410,故障是插上可调电源没有待机,按开关不触发,当时手上正有事忙着,就叫前台开单留机送走同行。等手上的事搞完了,接着就开始整联想SL410了,先拆开整机裸板测了一下各个大电感并没有短路,然后找到了图纸和点位,就开始漫长的挑战了!
       

1.jpg

                 
         先测到公共点PQ31的4脚有20V电压,说明保护隔离已经过了,就直接奔着待机芯片去了,这个板子的待机芯片是ISL6237,测得芯片的各个条件都是正常的,1脚REF基准电压1.99V,3脚VCC  5V,4脚ONLDO线性开启4.7V,6脚芯片主供电VIN有20V,7脚的LDO线性电压也有5V,而且EN1和EN2也都有5V,可芯片就是不工作没有3VPCU和5VPCU,从这里就开始走弯路了,以为芯片坏了,连续换了两个新的芯片,故障还是那个故障,天还是那个天!



       接着就围绕着待机芯片ISL6237查各个引脚的外围电路的线路和元件一个一个查,一两个小时过去了还是没有什么惊喜,这时候心里烦躁的一逼,放下手里的板子点了一根烟,顺便在论坛里逛逛找找相似故障的维修思路,还真有收获,有一位大师说这类板子的待机电压不出来,不一定就是待机芯片的问题,有可能是后级短路了引起的插上电源瞬间待机芯片保护而关掉了3VPCU和5VPCU。于是拿着板子用示波器测了一下,3VPCU和5VPCU在插上电源的瞬间都已经出来了,只是很快就掉下去了,呵呵……说明这板子根本就不是待机芯片这块的问题。(因为我不怎么会用示波器,所以就很少去用那玩意儿)


       既然确定了问题就好办了,接下来就满板子去找短路的地方,因为刚开始就测量了大电感的阻值是正常的,所以这下就跳过了大电感,对着图纸专找那些电压转换电路和板子上的小电感,当我万用表测到PQ79的时候,我和我的小伙伴都惊呆了,PQ79的1  2  3脚对地值为0,原来真是后级电压短路引起的待机芯片插上电源瞬间保护关闭输出。
       



          既然是+5V短路了,那就只有烧机了,立马拆掉PQ79,可调电源调到5.5V接上烧机线,打开可调电源开关,请看图。
                                                        


       我的个神啊!这么大的电流应该好找到短路的元件,于是整板子的去摸,但是我摸了两遍就是没有找到发烫的元件 ,第三次我用手背去触摸还是没有发现有发烫的元件,又用酒精一点一点滴到板子上的芯片上面也没有什么特别发现。这时候老板过来了,我把过程跟他说了一下,他也摸了两遍也没有发现发烫的元件,之后只见他从柜子里拿出一神器,对着板子逐一扫描,不一会儿的功夫就发现猫腻的地方了,原来是声卡那一块地方,下面公布神器。
       


                       
        板子其他所有地方的正常温度是28度左右,当测量点放到声卡周围的时候温度慢慢上升到了33度多一点,经过多次反复验证声卡周围的温度确实是比板子其他地方的温度要高那么一点点,打开图纸找到声卡那一页,发现有两个电压+AVDDA和+5VD是由+5V经过电感改名而来的。
       


               
           拆掉电感L49后再次上电发现已经不短路了。
                   


         以为是声卡短路就直接拆掉了声卡再去测量L49的1脚发现还是短路,晕倒……不会这么倒霉吧!第一个拆的大件就搞错地方了,不是声卡那就是电容了,反正也就只有那里5个电容而已,当拆掉电容C495之后就不断了,顺便也量了一下C495确实是击穿了。
       


        
        重新装回声卡接上可调电源,再去测量3VPCU和5VPCU都已经出来了,装上CPU和内存触发电流一路飙升到1.4,接上屏已经亮了,久违的ThinkPad的LOGO出来了,此机到此修复!
         


           总结:后级电压短路导致插上电源瞬间待机芯片保护而关闭输出,因为时间太快,万用表根本就无法测到瞬间出来的电压,对于新手来说很容易被误认为是待机芯片这一块的故障而绕进这个圈子里面,我在基地论坛也看到了很多这种被绕进去的求助帖,当然这种故障对于会用示波器的的高手来说压根就是小菜一碟,但是对我们这些菜鸟就没有那么简单了!


         附此板子修好之后老板又找出自己店里的一块一模一样的板子来叫我修修看,故障现象是按开关触发电流上到0.7左右,装不装内存都一样电流都是上到0.7左右,测的CPU的复位都已经正常有1.05V,感觉像是没有认到内存或是CPU根本就没有开始工作,用DDR3阻值卡测量了一下内存的几个大条件都正常。脑子里想着是不是CPU根本就没有工作呢???此时想起了前天修的一台富士通的板子,就是因为CPU缺少了一组时钟就不工作。于是对着图纸一个个测量CPU和北桥的那些小电压条件,当测到北桥的DDR3_PWG这个信号时发现电阻R27掉件了,从其他料板上找了个15K的电阻装上去之后再次上电电流也跳过了0.7,直接奔向1.4左右,接上屏也亮了。(这个信号应该是内存电源芯片在内存电压正常之后发出的一个PG信号去通知北桥,此时内存电压正常。)
                


         写个帖子真的好累啊!不知不觉就已经凌晨1点多了,明早还要早起上班,各位高手如果觉得还行的话就给我多多加分,你们的加分就是对我最大的鼓励!

学到熟练维修 需要多少钱?
当前水平
零基础
会拆装
会修小问题
计划学习时长
1个月
2个月
3个月